Degraded performance - Integrations using Clover devices
Incident Report for Gravity Payments
Resolved
This incident is now resolved. If you're experiencing any further issues, please contact our support team!
Posted Aug 11, 2023 - 20:42 PDT
Monitoring
This issue seems to be resolved at this time. We are monitoring the performance.
Posted Aug 11, 2023 - 17:28 PDT
Investigating
Our teams are currently investigating and we will provide you with an update as soon as we have more information.

We appreciate your patience.
Posted Aug 11, 2023 - 17:04 PDT
This incident affected: emergepay.